このバージョンの新機能

ノイズ除去

Copyright © 2007. Madison Media Software, Inc.（Sony Corporation of America の子会社）
All Rights Reserved
2006 年 11 月 1 日改訂

Sony ノイズ除去 DirectX プラグインは、ノイズ除去、クリックとクラックルの除去、オーディオ復元、およびクリッピング ピーク復元の 4 つの独立したプラグインで構成されています。これらのプラグインを使用して、オーディオ音源のバックグラウンド ノイズを分析して除去できます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Madison Media Software, Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Madison Media Software, Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Madison Media Software, Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


ヘルプの使用方法

このヘルプ ファイルで使用されているアイコンを以下に示します。

記号 | 意味
 | ドロップダウン テキスト：詳しい情報を表示する場合にクリックします。もう一度クリックすると、ドロップダウン テキストは非表示になります。
 | 注： 追加情報について説明します。
 | ヒント： 操作のショートカットや別の実行方法について説明します。
 | 警告： 操作を行う前に理解しておく必要がある重要な情報について説明します。
下線付きのテキスト | リンク：青の下線付きの単語をクリックすると、別のトピックにジャンプします。前のトピックに戻るには、［戻る］ボタンをクリックします。
下線付きのテキスト | ポップアップ：緑の下線付きの単語をクリックすると、定義や図がポップアップ表示されます。ポップアップ ウィンドウを閉じるには、ポップアップ ウィンドウの外側をクリックします。

オンライン ヘルプを表示するには、［F1］キーを押すか、［ヘルプ］メニューの［目次と索引］を選択します (このヘルプをお読みになっているのですから、すでにご存知でしょう)。

［目次］タブ

［目次］タブには、使用可能なヘルプ トピックが分類されて一覧表示されます。ブック アイコン [image] をクリックして開き、表示するトピック ページ [image] をクリックします。右側のパネルにトピックが表示されます。

［キーワード］タブ

［キーワード］タブには、キーワード順にソートされたヘルプ トピックの一覧が表示されます。スクロール バーを使用して、使用可能なトピックの一覧を閲覧します。テキスト ボックスに単語を入力すると、キーワードに関係するトピックをすばやく見つけることができます。トピックを選択し、［表示］ボタンをクリックします。

［検索］タブ

［検索］タブでキーワードを入力すると、そのキーワードを含むオンライン ヘルプ内のトピックがすべて表示されます。テキスト ボックスにキーワードを入力し、［検索開始］ボタンをクリックします。一覧でトピックを選択して、［表示］ボタンをクリックします。

［お気に入り］タブ

［お気に入り］タブを使用すると、頻繁に参照するトピックに簡単に戻ることができます。［お気に入り］タブからトピックを表示するには、［トピック］リストのトピックを選択し、［表示］ボタンをクリックします。［お気に入り］タブにトピックを追加するには、［追加］ボタンをクリックします。トピックを削除するには、［トピック］リストでトピックを選択し、［削除］ボタンをクリックします。

コマンド | キーボード ショートカット
ペインを切り替える | F6
スクロール | ↑/↓
選択されているブックを開く | Enter または→
選択されているブックを閉じる | Enter または←
選択されているリンクを開く | Enter (右側のペインがアクティブなとき)
選択されているリンクを切り替える | Tab または Shift+Tab (右側のペインがアクティブなとき)
［目次］、［キーワード］、［検索］、［お気に入り］タブを切り替える | Ctrl+Tab（左側のペインがアクティブなとき） 目次 = Alt+C キーワード = Alt+N 検索 = Alt+S お気に入り = Alt+I
戻る | Alt+←
進む | Alt+→
トピックを印刷する | Ctrl+P

オンライン ヘルプの使用

ノイズ除去オンライン ヘルプには、ノイズ除去プラグインのすべての機能のヘルプが含まれています。最新の情報については、Sony Media Software の Web サイトを参照してください。ノイズ除去オンライン ヘルプの機能は、他の Microsoft HTML ヘルプ プログラムと同じです。一般的な Windows コマンドの使い方については、Microsoft のオンライン ヘルプを参照してください。

オンライン ヘルプの使い方をひととおり理解しておいてください。

操作を選択してください。

表記規則

ヘルプ ウィンドウ

ヘルプ ウィンドウのキーボード ショートカット


テクニカル サポート

ノイズ除去プラグインを使用して問題が発生した場合、または不明な点がある場合は、テクニカル サポートまでお問い合わせください。最新の情報については、Sony Media Software の Web サイト（英文）を参照してください。

  • テクニカル サポート オプションについて詳しくは、弊社ホームページのサポート ページ（英文）をご覧ください。

  • サポート オプションについては、+1-608-256-5555 までお問い合わせください。


概要

Sony ノイズ除去 DirectX プラグインは、ノイズ除去、クリックとクラックルの除去、オーディオ復元、およびクリッピング ピーク復元の 4 つの独立したプラグインで構成されています。

使用するプラグインを選択してください。

ノイズ除去

クリックとクラックルの除去

オーディオ復元

クリッピング ピーク復元


ノイズ除去の概要

Sony ノイズ除去プラグインは、テープ ヒス、電気的なハミング音、機械的なランブル音などのバックグラウンド ノイズを分析してサウンド録音から除去するように設計されています。このプラグインでは、通常のフィルタとは異なり、ソース素材を損なわずにノイズを除去できます。これは、オーディオをそれぞれの周波数コンポーネントに分離し、「ノイズプリント」を使用して必要な信号と不要なノイズを区別することによって実現されています。

ノイズプリントは、無音のリード インなどのソース素材がまったくない録音部分を分析して作成されます。ノイズ除去プラグインは、録音に含まれるノイズの周波数と振幅の情報を格納します。ノイズプリントが生成されたら、それを変更して周波数スペクトルのどの部分除去するかを決定します。但し、通常このような手動の変更は必要ありません。

ノイズ除去アルゴリズムは、一定のバックグラウンド ノイズの除去に適しています。交通騒音やレコードのポップ ノイズなどの急激に変化するノイズまたは「不安定」なノイズは、このアルゴリズムには適していません。クリック ノイズやポップ ノイズの除去ついて詳しくは、「クリックとクラックルの除去」を参照してください。但し、ノイズの種類ごとにノイズプリントを生成することによって、異なる種類のノイズを除去できます。

また、ノイズのボリューム レベルがソース素材と同等またはそれ以上の場合に、聞き取れる副作用なしにノイズを除去することは困難であることに注意が必要です。

操作を選択してください。

ノイズプリントのキャプチャ

ノイズプリントの操作と編集

［全般］ページのコントロールの調整

［ノイズプリント］ページのコントロールの調整


ノイズプリントのキャプチャ

以下の手順に従って、デフォルト プラグインの設定を使用します。ほとんどのアプリケーションでは、デフォルト設定が適しています。設定を微調整する場合は、ノイズ除去：［ノイズプリント］ページのコントロールまたはノイズプリントの操作と編集を参照してください。

  1. 編集するファイルで、除去するノイズを含む領域を選択します。ファイルの先頭と末尾は、ノイズプリントを探すのに適した場所です。

    プラグインと共にインストールされる ACNOISE.WAV ファイルでは、無音となるべきファイルの終端の領域に、エアコンのノイズが入っています。

  2. ［FX お気に入り］メニューの［Sony］を選択し、サブメニューの［ノイズ除去］を選択します。

  3. ［ノイズプリントのキャプチャ］チェックボックスをオンにします。

  4. ［プレビュー］ボタンをクリックします。

    このプラグインでは、選択範囲の全体がプレビューされると開始点までループバックします。最初のパスの後に、キャプチャ モードからプロセス モードに切り替わります。プロセス モードでは、ノイズがリアルタイムで除去されます。但し、ノイズが除去されるのは現在の選択範囲のみです。

  5. ［リアルタイム］チェックボックスの下の空白を右クリックし、ショートカット メニューから［すべてのデータを選択］を選択します。

    ファイル全体が再生され、キャプチャされたノイズプリントの除去の結果を試聴できます。パラメータの変更について詳しくは、ここをクリックしてください。

  6. ［OK］をクリックして、ファイル全体を処理します。

Sound Forge では、プラグイン チェーンによって一度に複数の DirectX エフェクトを実行できます。例えば、異なる設定およびノイズプリントのパラメータを使用するノイズ除去の 2 つのインスタンスを実行したり、単一のパスで各自の設定に基づいて、クリックとクラックルの除去の後に オーディオ復元を実行するチェーンを作成し、ノイズ除去で仕上げることもできます。

オーディオ プラグイン チェーンの利点は、オーディオ ファイルが 1 回通過するエフェクトのチェーンを作成できることです。これによって、復元プロセスの速度を大幅に上げることができます。

以下の手順に従って、デフォルト プラグインの設定を使用します。ほとんどのアプリケーションでは、デフォルト設定が適しています。設定を微調整する場合は、ノイズ除去：［ノイズプリント］ページのコントロールまたはノイズプリントの操作と編集を参照してください。

  1. Sound Forge の［表示］メニューの［プラグイン チェーン］を選択します。

  2. プラグイン チェーンの作成：

a. ［追加］ボタン [image] をクリックして、プラグイン チューザーを表示します。

b. プラグイン チューザーで、ノイズ除去プラグインを選択し、［追加］ボタンをクリックします。

c. ［OK］をクリックし、プラグイン チューザーを選択してプラグイン チェーンに戻ります。

  3. プラグイン チェーンの上部の［ノイズ除去］ボタンをクリックすると、プラグインのコントロールを表示できます。

  4. 編集するファイルで、除去するノイズを含む領域を選択します。ファイルの先頭と末尾は、ノイズプリントを探すのに適した場所です。

    プラグインと共にインストールされる ACNOISE.WAV ファイルでは、無音となるべきファイルの終端の領域に、エアコンのノイズが入っています。

  5. プラグイン チェーンで、［ノイズプリントのキャプチャ］チェックボックスをオンにします。

  6. プラグイン チェーンで、［プレビュー］ボタン [image] をクリックします。

    ［ループ再生］ [image] をオンにすると、ノイズプリントが繰り返し再生されます。［停止］ボタン [image] をクリックし、再び［プレビュー］ボタン [image] をクリックして、キャプチャ モードからプロセス モードに切り替えます。プロセス モードでは、リアルタイムでノイズが除去されるので、ノイズ除去の設定を微調整できます。

    ［ループ再生］をオフにすると、選択範囲は一度だけ再生され、ノイズプリントがキャプチャされた後に再生は停止します。

  7. チェーンでノイズ除去プラグインの複数のインスタンスを使用する場合は、手順 3～6 を繰り返し、各インスタンスでノイズプリントをキャプチャします。

  8. データ ウィンドウの処理する部分を選択します。

  9. プラグイン チェーンで、［選択範囲の処理］ボタン [image] をクリックして、選択範囲を処理します。

オーディオ ファイルの先頭に有用なノイズプリントが含まれる場合は、ノイズ除去を非リアルタイム イベント エフェクトとして使用します。

ノイズ除去を非リアルタイム イベント エフェクトとして使用する場合は、処理されたオーディオを含む新しいメディア ファイルが作成されます。非リアルタイム エフェクトではソース メディアは変更されないので便利です。また、プロジェクトを再生するたびに処理が実行されるのではなく、処理は 1 回だけ実行されるので、処理能力を節約できます。

以下の手順に従って、デフォルト プラグインの設定を使用します。ほとんどのアプリケーションでは、デフォルト設定が適しています。設定を微調整する場合は、ノイズ除去：［ノイズプリント］ページのコントロールまたはノイズプリントの操作と編集を参照してください。

  1. 処理するオーディオ ファイルを使用して、イベントを作成します。

    オーディオ ファイルの先頭にノイズのみを含むセグメントがあることを確認し、その長さを記録します。この長さを使用して、自動ノイズプリント キャプチャを設定します。

  2. ノイズ除去プラグインを非リアルタイム イベント エフェクトとして追加します。

a. 処理するイベントを選択します。

b. ［ツール］メニューの［オーディオ］を選択し、［非リアルタイム イベント FX の適用］を選択します。［プラグイン チューザー］ダイアログ ボックスが表示されます。

c. プラグイン チューザーでノイズ除去プラグインを選択し、［追加］ボタンをクリックします。

d. ［OK］をクリックし、プラグイン チューザーを選択して［テイク］ダイアログ ボックスを表示します。

  3. ［テイク］ダイアログ ボックスの上部の［ノイズ除去］ボタンをクリックすると、プラグインのコントロールを表示できます。

  4. ［テイク］ダイアログ ボックスで、［ノイズプリントのキャプチャ］チェックボックスをオンにします。

  5. キャプチャするノイズプリントの長さを設定します。

a. ［自動キャプチャのタイムアウト］チェックボックスをオンにします。

b. ［自動キャプチャのタイムアウト］ボックスに、手順 1 で選択したノイズプリントの長さを入力します。

例えば、ファイルの先頭に 0.75 秒のノイズだけがある場合は、タイムアウトを 0.75 に設定します。これによって、ノイズではない部分をノイズプリントとして使用することがないようにできます。

  6. ［プレビュー］ボタン [image] をクリックし、選択範囲を再生してノイズプリントをキャプチャします。

    ［自動キャプチャのタイムアウト］に指定した時間が経過すると、キャプチャ モードからプロセス モードに切り替わります。プロセス モードでは、リアルタイムでノイズが除去されるので、ノイズ除去の設定を微調整できます。

  7. チェーンでノイズ除去プラグインの複数のインスタンスを使用する場合は、手順 3～6 を繰り返し、各インスタンスでノイズプリントをキャプチャします。

  8. ［テイク］ダイアログ ボックスで［OK］をクリックします。[非リアルタイム イベント FX の適用] ダイアログ ボックスが表示されます。

  9. 新しいメディア ファイルのファイル名と形式を入力します。

  10. ［保存］ボタンをクリックします。処理が完了すると、［プロジェクト メディア］ウィンドウに新しいファイルが追加され、新規テイクがイベントに追加されます。

ACID と Vegas では、トラック エフェクトまたはバス エフェクトとしてノイズ除去を使用できます。

ノイズ除去プラグインは割り当て可能なエフェクトとしても使用できますが、この方法は同じノイズプリントを複数のソースから除去する場合にのみ有効です。ノイズ除去プラグインを割り当て可能なエフェクトとして使用する場合、トラックの［ボリューム］フェーダーを -∞ に設定し、トラック ヘッダーの FX フェーダーを右クリックし、ショートカット メニューから［プリボリューム］を選択します。

以下の手順に従って、デフォルト プラグインの設定を使用します。ほとんどのアプリケーションでは、デフォルト設定が適しています。設定を微調整する場合は、ノイズ除去：［ノイズプリント］ページのコントロールまたはノイズプリントの操作と編集を参照してください。

  1. ノイズ除去プラグインをトラック、バス、または割り当て可能なエフェクトのチェーンに追加します。

a. ノイズ除去プラグインを追加するトラック、バス、または割り当て可能なエフェクトのコントロールの [image] ボタンをクリックします。［オーディオ プラグイン］ウィンドウが表示されます。

エフェクト チェーンが空の場合、 [image] ボタンは淡色表示されます。空のエフェクト チェーンの [image] ボタンをクリックすると、プラグイン チューザーが表示されます。

b. ［オーディオ プラグイン］ウィンドウで、［プラグイン チェーン］ボタン [image] をクリックしてプラグイン チューザーを表示します。

c. プラグイン チューザーでノイズ除去プラグインを選択し、［追加］ボタンをクリックします。

d. ［OK］をクリックし、プラグイン チューザーを選択して［オーディオ プラグイン］ウィンドウに戻ります。

  2. ［オーディオ プラグイン］ウィンドウの上部の［ノイズ除去］ボタンをクリックして、プラグインのコントロールを表示します。

  3. 編集する場合は、除去するノイズを含む領域を選択します。ファイルの先頭と末尾は、ノイズプリントを探すのに適した場所です。

    プラグインと共にインストールされる ACNOISE.WAV ファイルでは、無音となるべきファイルの終端の領域に、エアコンのノイズが入っています。

  4. ［オーディオ プラグイン］ウィンドウで、［ノイズプリントのキャプチャ］チェックボックスをオンにします。

  5. メイン アプリケーションのタイムラインの下の［再生］ボタン [image] をクリックし、選択範囲を再生してノイズプリントをキャプチャします。

  6. 選択範囲が一度再生されたら、［停止］ボタン [image] をクリックして、キャプチャ モードからプロセス モードに切り替えます。プロセス モードでは、リアルタイムでノイズが除去されるので、ノイズ除去の設定を微調整できます。

  7. チェーンでノイズ除去プラグインの複数のインスタンスを使用する場合は、手順 2～6 を繰り返し、各インスタンスでノイズプリントをキャプチャします。

  8. プロジェクトを再生または作成する場合、トラックまたはバスのすべてのオーディオの処理にキャプチャしたノイズプリントが使用されます。

コンピュータの処理負荷を軽減するには、処理済みの出力を使用して新しいファイルを作成します。不要なすべてのトラックをミュートし、［ツール］メニューの［新規トラックへのミキシング］を選択します。ミュートされていない処理済みトラックを使用して新しいトラックが作成されるので、プロジェクトから元のトラックを削除できます。

ノイズプリントのキャプチャ

音源からノイズを除去する処理には 2 つの手順があります。まず、ノイズのみを含むオーディオ セクションからノイズプリントをキャプチャします。プラグインは、ノイズプリントを使用して音源からノイズを除去します。

分析するノイズの選択範囲は、1 秒以内の長さに設定できます。

ノイズ除去プラグインを使用してノイズを除去する場合は、使用するホスト アプリケーションによってノイズプリントを収集する方法が異なります。

操作を選択してください。

Sound Forge でノイズ除去を使用する

Sound Forge プラグイン チェーンでノイズ除去を使用する

Vegas で非リアルタイム イベント エフェクトとしてノイズ除去を使用する

Vegas または ACID でトラック エフェクトまたはバス エフェクトとしてノイズ除去を使用する


ノイズプリントの操作と編集

［平均］と［ピーク］ラジオ ボタンを使用すると、プラグインがノイズプリントを算出する方法を選択できます。

  • ノイズが時間経過とともに変化する場合は、［ピーク］ラジオ ボタンを選択します。

  • ノイズが一定の場合は、［平均］ラジオ ボタンを選択します。

2 つのエンベロープ ポイントの間をクリックして、新しいポイントを追加します。

エンベロープ ポイントをダブルクリックして 1 つ削除します。

すべてのエンベロープ ポイントは、［エンベロープ アンプリチュード］コントロールを使用して上下できます。

このコントロールは［ノイズのバイアス］コントロールに似ています。すべてのポイントを上げる場合は上矢印をクリックし、すべてのポイントを下げる場合は下矢印をクリックします。ポイントを上げすぎるとソース素材の一部が失われ、フランジのような劣化が発生します。ポイントがノイズプリントに近すぎる場合は、ノイズの一部が除去されない可能性があります。ノイズを除去するには、エンベロープ曲線をノイズプリントより上にする必要があります。

状況によっては、エンベロープ ポイントを個別またはグループで移動する必要があります。例えば、ソース素材にノイズと共通する周波数コンテンツが多く含まれる場合、重複が少ない箇所のノイズのみを除去するほうが有効です。これは、スピーチ ノイズとテープヒス ノイズに多く見られます。約 1,000 Hz 未満のすべてのポイントを選択し、ノイズ除去が影響を及ぼさないようにこれらの周波数を下にドラッグすると、耳に聞こえる高い高周波ノイズを除去し、低周波の音声本体を残すことができます。

  • 個々のポイントを移動するには、エンベロープ ポイントを上下にドラッグします。

  • ポイントのグループを移動するには、ノイズプリントのグラフをクリックしてドラッグし、編集するポイントのグループの周囲に選択ボックスを作成します。選択した一連のエンベロープ ポイントは赤で表示されます。選択したエンベロープ ポイントを上下にドラッグして、ポイントのグループ全体を移動します。

  • ［リセット］ボタンをクリックすると、エンベロープをデフォルトの位置にリセットできます。

  • 現在のノイズプリントにエンベロープを再適用するには、［合わせる］ボタンをクリックします。

  1. ノイズプリントのグラフを右クリックします。

  2. ショートカット メニューで［ノーマライズ dB］を選択します。最大のエンベロープ ポイントがグラフの最上部に移動するようにグラフがズームされます。

    ズーム アウトするには、グラフを右クリックし、ショートカット メニューから    ［完全にズーム アウト］を選択します。

  1. ノイズプリントのグラフをクリックしてドラッグし、表示するポイントの周囲に選択ボックスを作成します。選択した一連のエンベロープ ポイントは赤で表示されます。

  2. グラフを右クリックし、ショートカット メニューから［ズーム選択］を選択します。手順 1 で選択したエンベロープ ポイントだけがグラフに表示されます。

    ズーム アウトするには、グラフを右クリックし、ショートカット メニューから［完全にズーム アウト］を選択します。

  1. ノイズプリントのグラフをクリックしてドラッグし、選択ボックスを作成します。

  2. マウスの左ボタンを押しながら右クリックすると、以下の 3 つの拡大モードが切り替わります。拡大モードでは、ポインタが [image] として表示されます。

  3. 周波数のみズーム：データ ウィンドウの垂直方向のレベルは変更せずに、水平方向に拡大します。これによって、ノイズプリントの特定の周波数範囲をズームできます。

  4. 振幅のみズーム：データ ウィンドウの水平方向のレベルは変更せずに、垂直方向に拡大します。これによって、ノイズプリントの特定の振幅範囲をズームできます。

  5. 周波数/振幅のズーム：水平方向および垂直方向に拡大します。この機能は、選択モードとほとんど同じです。これによって、ノイズプリントの特定の周波数と振幅の範囲をズームできます。

    選択モードに戻るには、ポインタが通常のマウス ポインタとして表示されるまで右クリックします。

［グラブ/パン］モードを使用すると、ズームする際にノイズプリント グラフをスクロールできます。［グラブ/パン］モードに切り替えるには、ノイズプリントを右クリックし、ショートカット メニューから［グラブ/パン］を選択します。［グラブ/パン］モードでスクロールするには、ノイズプリントをクリックしてからドラッグします。

［グラブ/パン］モードから切り替えるには、ノイズプリントを右クリックし、再び［グラブ/パン］を選択します。

ノイズプリントのグラフを右クリックし、ショートカット メニューからコマンドを選択して表示を変更します。

設定 | 説明
対数曲線 | ノイズプリントのグラフの周波数を対数スケールで表示します。［対数曲線］をオフにすると、周波数は均等目盛で表示されます。
折れ線グラフ | ノイズプリントを塗りつぶしのない単独の線として表示します。
棒グラフ | ノイズプリントを実際の周波数ビンに対応する一連の棒として表示します。
塗りつぶしグラフ | ノイズプリントを色で塗りつぶされたグラフとして表示します。このモードでは、ノイズプリントとエンベロープの区別が比較的簡単になります。

ノイズプリントの操作と編集

ノイズプリントをキャプチャした後に、アルゴリズムが使用するノイズ モデルの概略を表すエンベロープ ポイントとともにノイズの周波数スペクトルが表示されます。重要な点は、エンベロープ レベルより下の信号はノイズと見なされて減衰され、ノイズ エンベロープ レベルより上の信号は影響を受けないことです。したがって、エンベロープ ポイントを上げると、除去される信号が多くなります。エンベロープ ポイントを下げると、減衰される元の信号は少なくなります。

スペクトル グラフには、0 Hz からナイキスト周波数までの各周波数コンポーネントの振幅（dB）が表示されます。周波数は X（水平）軸に沿って表示され、振幅は Y（垂直）軸に沿って表示されます。ここでは、次のグラフ例を分析します。

  • 青緑の部分はノイズプリントを表します。このグラフは［塗りつぶしグラフ］モードで表示されています。

  • 赤のポイントは、ノイズを除去するために使用されるエンベロープ ポイントです（［Ctrl］キーを押しながら［A］キーを押してすべてのエンベロープ ポイントを選択し、表示色を赤に変更しています）。

  • 最も大きなノイズは、560 Hz の付近で発生しています。グラフの右上隅の表示は、 [image] ポインタが示すエンベロープ ポイントが 560 Hz で -23 dB であることを表しています。

操作を選択してください。

ノイズプリントの算出方法を変更する

エンベロープ ポイントを追加または削除する

すべてのエンベロープ ポイントを移動する

すべてのエンベロープ ポイントを移動する

ノイズプリントのグラフをノーマライズする

選択範囲のズームイン

マウスを使用したズーム

［グラブ/パン］モードでのグラフの操作

グラフ表示を変更する


ノイズ除去：［全般］ページのコントロール

［全般］ページのコントロール

「ノイズプリントのキャプチャ」のトピックでは、録音からノイズを分離し、デフォルトのプラグイン設定を使用してノイズを除去する方法を示しました。

このトピックでは、プラグインをさらに細かく制御する場合のために、プラグインの［全般］ページのコントロールを調整する方法を示します。

項目

説明

除去の種類

ドロップダウン リストからノイズを除去するために使用する、4 つの内部アルゴリズムの設定を選択します。

モード 2 は、ほとんどのケースに適合します。但し、すべてのモードをテストして、最良の結果を得ることができるモードを選択することが重要です。

モード 0 | 非常に低い周波数のノイズの除去に最適で、多くの場合、音源から最も多くのノイズを除去します。 但し、このモードでは、ノイズを多く除去しすぎるか、または［ノイズのバイアス］スライダを低く設定しすぎると、歪みが生成される可能性が最も高くなります。
モード 1 | モード 0 に似ていますが、歪みが生成されることが少ない代わりに、モード 0 より除去できるノイズは少なくなります。
モード 2 | デフォルトのノイズ除去タイプです。このモードではモード 0 またはモード 1 ほど多くのノイズは除去されませんが、歪みも少なくなります。
モード 3 | このモードは最も歪みが少なく、多くの場合、他のモードよりはるかに自然なサウンドを生成します。但し、ノイズが十分に除去されない場合があります。

ヒント：

  • モード 1、2、または 3 を使用する場合は、［ノイズのバイアス］コントロールを調整すると出力音質が大幅に向上します。

  • また、歪みを発生させることなく、［ノイズの除去量］コントロールをモード 0 よりも高く設定できます。

ノイズの除去量

フェーダーをドラッグするか、または編集ボックスに値を入力して、除去するノイズの量を制御します。値を高くすると除去されるノイズは多くなりますが、保存する素材に対する不要な歪みも多くなります。

10～20 dB に設定すると、一般に単一パスで最良の結果が得られますが、ソース素材によっては、さらに高い設定を試すことができます。

除去が難しいノイズを除去する場合は、10～20 dB の値を設定し、複数のパスを実行してノイズを除去し、新しいノイズプリントをキャプチャしてからファイルを再び処理します。例えば、20 dB の 2 つのパスを使用すると、 一般に 40 dB の単一パスより良い結果を得ることができます。

ノイズのバイアス

スライダをドラッグするか、または編集ボックスに値を入力し、ノイズプリントのレベルを全体的に微調整します。このスライダを調整すると、すべてのノイズプリント エンベロープ ポイントを上下に移動するのと同様の効果があります。

一般に 0 dB に設定すると効果的ですが、ノイズ除去の効果を最大にするために、-6 dB ～ +6 dB の間の値を試すことをお勧めします。［ノイズのバイアス］コントロールを 0 dB より上に移動すると、より多くのノイズが除去されますが、ノイズではない低周波数のオーディオが除去される可能性も高くなります。［ノイズのバイアス］のレベルを 0 dB 未満にすると、減衰する信号は減少しますが、あまり低く設定すると、オーディオにノイズが残ります。

［ノイズのバイアス］コントロールと［ノイズの除去量］コントロールは独立しているので、適切なバランスが見つかるまでコントロールを調整することをお勧めします。

ヒント：

  • モード 0 を使用する場合、［ノイズのバイアス］をあまり低く設定すると、出力に電子サウンドのチャープ（鳴き声）が生成されます。

  • ［ノイズのバイアス］をあまり高く設定すると、除去されるサウンドが多すぎるために音が鈍くなります。

アタック速度

スライダをドラッグするか、または編集ボックスに値を入力し、ノイズのない信号にノイズ除去アルゴリズムが反応する速度を指定します。

小さな値を設定すると、サウンドから速い経過音が削除される場合があります。一方、大きな値を設定すると、高速のアタック中に聞き取れる歪みが発生する場合があります。

リリース速度

スライダをドラッグするか、または編集ボックスに値を入力し、ノイズがある信号にノイズ除去アルゴリズムが反応する速度を指定します。

大きな値を設定すると、ノイズ除去アルゴリズムによって長いディケイ音の終端がトリミングされます。

FFT サイズのウィンドウ処理

スライダをドラッグするか、または編集ボックスに値を入力し、サンプルの分析ウィンドウのサイズおよびノイズの除去に使用する離散周波数の数を設定します。

ほとんどの場合は、デフォルト値の 2,048 をお勧めします。これより数値を大きくすると周波数の分解能が増加しますが、必要な処理時間が長くなります。

新しい設定を選択したら、新しいノイズプリントをキャプチャする必要があります。

オーバーラップのウィンドウ処理

スライダをドラッグするか、または編集ボックスに値を入力し、FFT の分析ウィンドウ間のオーバラップの量を設定します。

設定を低くすると、実行される独立した分析機能の数が減り、処理時間が短縮されます。設定を高くすると、より多くの分析を実行できますが、処理速度が低下します。オーバラップ率を 75% より高くしても聴覚では判別できないので、時間の余裕がある場合を除いて、デフォルト設定の 75% を使用することを強くお勧めします。

新しい設定を選択したら、新しいノイズプリントをキャプチャします。

ハイシェルフ開始周波数

ハイシェルフ フィルタは、ノイズを除去した後に音を明るくするために使用します。多くの場合、ノイズを除去するとソース素材の高周波数音が減少します。ハイシェルフ フィルタを使用すると、高周波をブーストしてこの損失を補うことができます。

チェックボックスをオンにし、スライダをドラッグして、ソース素材にフィルタを適用する周波数の下限を調整します。

ハイシェルフ ゲイン

［ハイシェルフ開始周波数］チェックボックスがオンの状態で、［ハイシェルフ ゲイン］フェーダーをドラッグして、フィルタが高周波数をブーストまたはカットするレベルを調整します。

高周波数コンテンツをブーストする場合は右にドラッグし、高周波数コンテンツをカットする場合は左にドラッグします。

ノイズ部分を出力

ノイズ除去プロセスを反転する場合にこのチェックボックスをオンにします。このチェックボックスをオンにしてプラグインの設定をプレビューすると、保存するソース素材の代わりに除去するノイズを聞くことができます。この機能は、保存する必要があるソース素材を除去しているかどうかを耳で確かめることができるので、パラメータの調整に役立ちます。

例えば、スピーチのバックグラウンド ノイズを除去する際に、除去する成分の出力にスピーチの一部が聞こえる場合、ソース素材の音質が低下していることがわかります。その場合は、除去する成分の出力に保存する音源ができるだけ含まれないように設定を変更します。

ノイズプリントのキャプチャ

波形の現在の選択範囲からノイズプリントをキャプチャしてプレビューする場合は、このチェックボックスをオンにします。

自動キャプチャのタイムアウト

指定した時間が経過した後にキャプチャ モードからプロセス モードに切り替える場合は、このチェックボックスをオンにします。これは、プレビューの開始後に一定時間だけノイズプリントをキャプチャする場合に便利です。

このコントロールを使用するには、オーディオの選択範囲の先頭にノイズのみを含むセグメントが存在する必要があります。例えば、ファイルの先頭に 0.75 秒のノイズだけがある場合は、タイムアウトを 0.75 に設定します。これによって、ノイズではない部分をノイズプリントとして使用することがないようにできます。


ノイズ除去：［ノイズプリント］ページのコントロール

［ノイズプリント］ページのコントロール

［ノイズプリント］ページは、ノイズ除去アルゴリズムがノイズプリントに作用する方法を変更するために使用します。このページを変更すると、特定のソース素材に対する処理の効果を調整できます。

項目

説明

除去の種類

ドロップダウン リストからノイズを除去するために使用する、4 つの内部アルゴリズムの設定を選択します。

モード 2 は、ほとんどのケースに適合します。但し、すべてのモードをテストして、最良の結果を得ることができるモードを選択することが重要です。

モード 0 | 非常に低い周波数のノイズの除去に最適で、多くの場合、音源から最も多くのノイズを除去します。 但し、このモードでは、ノイズを多く除去しすぎるか、または［ノイズのバイアス］スライダを低く設定しすぎると、歪みが生成される可能性が最も高くなります。
モード 1 | モード 0 に似ていますが、歪みが生成されることが少ない代わりに、モード 0 より除去できるノイズは少なくなります。
モード 2 | デフォルトのノイズ除去タイプです。このモードではモード 0 またはモード 1 ほど多くのノイズは除去されませんが、歪みも少なくなります。
モード 3 | このモードは最も歪みが少なく、多くの場合、他のモードよりはるかに自然なサウンドを生成します。但し、ノイズが十分に除去されない場合があります。

ヒント：

  • モード 1、2、または 3 を使用する場合は、［ノイズのバイアス］コントロールを調整すると出力音質が大幅に向上します。

  • また、歪みを発生させることなく、［ノイズの除去量］コントロールをモード 0 よりも高く設定できます。

ノイズの除去量

フェーダーをドラッグするか、または編集ボックスに値を入力して、除去するノイズの量を制御します。値を高くすると除去されるノイズは多くなりますが、保存する素材に対する不要な歪みも多くなります。

10～20 dB に設定すると、一般に単一パスで最良の結果が得られますが、ソース素材によっては、さらに高い設定を試すことができます。

除去が難しいノイズを除去する場合は、10～20 dB の値を設定し、複数のパスを実行してノイズを除去し、新しいノイズプリントをキャプチャしてからファイルを再び処理します。例えば、20 dB の 2 つのパスを使用すると、 一般に 40 dB の単一パスより良い結果を得ることができます。

ノイズのバイアス

スライダをドラッグするか、または編集ボックスに値を入力し、ノイズプリントのレベルを全体的に微調整します。このスライダを調整すると、すべてのノイズプリント エンベロープ ポイントを上下に移動するのと同様の効果があります。

一般に 0 dB に設定すると効果的ですが、ノイズ除去の効果を最大にするために、-6 dB ～ +6 dB の間の値を試すことをお勧めします。［ノイズのバイアス］コントロールを 0 dB より上に移動すると、より多くのノイズが除去されますが、ノイズではない低周波数のオーディオが除去される可能性も高くなります。［ノイズのバイアス］のレベルを 0 dB 未満にすると、減衰する信号は減少しますが、あまり低く設定すると、オーディオにノイズが残ります。

［ノイズのバイアス］コントロールと［ノイズの除去量］コントロールは独立しているので、適切なバランスが見つかるまでコントロールを調整することをお勧めします。

ヒント：

  • モード 0 を使用する場合、［ノイズのバイアス］をあまり低く設定すると、出力に電子サウンドのチャープ（鳴き声）が生成されます。

  • ［ノイズのバイアス］をあまり高く設定すると、除去されるサウンドが多すぎるために音が鈍くなります。

ノイズプリント

プラグインがノイズプリントを算出する方法を選択する場合は、このラジオ ボタンを使用します。

ノイズが時間経過とともに変化する場合は［ピーク］ラジオ ボタンを選択し、ノイズが一定している場合は［平均］ラジオ ボタンを選択します。

ノイズ部分を出力

ノイズ除去プロセスを反転する場合にこのチェックボックスをオンにします。このチェックボックスをオンにしてプラグインの設定をプレビューすると、保存するソース素材の代わりに除去するノイズを聞くことができます。この機能は、保存する必要があるソース素材を除去しているかどうかを耳で確かめることができるので、パラメータの調整に役立ちます。

例えば、スピーチのバックグラウンド ノイズを除去する際に、除去する成分の出力にスピーチの一部が聞こえる場合、ソース素材の音質が低下していることがわかります。その場合は、除去する成分の出力に保存する音源ができるだけ含まれないように設定を変更します。

合わせるサイズ

ボックスに値を入力するか、またはスピナー コントロールを使用して、ノイズプリントをキャプチャした後に作成するエンベロープ ポイントの数を指定します。

一般的には、多くのエンベロープ ポイントを使用することをお勧めします。多くのエンベロープ ポイントを使用すると、ノイズ除去アルゴリズムはより正確にノイズを除去できるようになります。これは、ノイズ スペクトルのカーブがスムーズではない場合に重要です。手動でエンベロープ ポイントを変更する場合は、［合わせるサイズ］を小さくすることもできます。

［合わせるサイズ］の値を変更したら、［合わせる］ボタンをクリックして新しいエンベロープ ポイントを生成します。

ノイズプリントのキャプチャ

波形の現在の選択範囲からノイズプリントをキャプチャしてプレビューする場合は、このチェックボックスをオンにします。

自動キャプチャのタイムアウト

指定した時間が経過した後にキャプチャ モードからプロセス モードに切り替える場合は、このチェックボックスをオンにします。これは、プレビューの開始後に一定時間だけノイズプリントをキャプチャする場合に便利です。

このコントロールを使用するには、オーディオの選択範囲の先頭にノイズのみを含むセグメントが存在する必要があります。例えば、ファイルの先頭に 0.75 秒のノイズだけがある場合は、タイムアウトを 0.75 に設定します。これによって、ノイズではない部分をノイズプリントとして使用することがないようにできます。


クリックとクラックルの除去の概要

クリック ノイズとポップ ノイズは、古い録音によく含まれ、低レベルなスプライシング編集の結果発生します。これらは、波形の通常の曲線におけるシャープなグリッチとして目視で検出できます。

クリックとクラックルの除去プラグインは、サウンド ファイルの範囲を処理し、すべてのクリック ノイズを自動的に検出して除去するように設計されています。

すぐに利用できるプリセットがいくつか用意されています。通常、作業は［78 RPM 録音のデフォルト］または［レコード録音のデフォルト］の各プリセットを使用して始めることをお勧めします。［低速コンピュータ用の基本設定］プリセットは、リアルタイム プレビューの再生時に スタッターが発生する場合に使用してください。一部のホスト アプリケーションでは、パフォーマンス上の問題が継続する場合にリアルタイム プレビューを無効にすることができます。

クリックとクラックルの除去のいずれかのプリセットを調整すれば、お使いのアプリケーションに対応できます。それぞれのコントロールが出力に大きく影響するので、多少時間を使ってさまざまな設定を試すことをお勧めします。何度か試しているうちに、各コントロールによって出力がどのように変化するのかを理解できます。

注：

  • 場合によっては、コントロールを調整しても変化を聴いて判別できないことがあります。

  • クリックとクラックルの除去アルゴリズムは、ブロードバンド ノイズや長いスクラッチ ノイズではなく、クリック ノイズやポップ ノイズを検出して除去するように設計されています。グリッチを除去した後は、ノイズ除去プラグインを使用してその他のバックグラウンド ノイズを除去する必要があります。

  1. ホスト アプリケーションにクリックとクラックルの除去プラグインを追加し、［クリックとクラックルの除去］ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

項目

説明

感度

このスライダをドラッグして、衝撃音に対する検出アルゴリズムの感度を指定します。

  • 10 未満に設定すると、明らかなクリック ノイズのみが除去されます。

  • 10～17 では、小さなクリック ノイズも除去されます。

  • 17 を超えると、クラックル ノイズの原因になる小さなクリック ノイズも除去されます。

ヒント：

  • 78 RPM 録音に最適の設定は 16～19 ですが、ノイズが非常に多い 78 RPM 録音では、最良の結果を得るためには最高値に設定する必要があるかもしれません。

  • ［感度］の設定を非常に高くする場合は、打奏的なアタックを損なわないようにするために、［最大クリック サイズ］コントロールの値を 1.0 ミリ秒以下に設定します。

クリックの形状

このスライダをドラッグして、アルゴリズムが検出するクリック ノイズの種類を設定します。ほとんどの場合、4～6 の間に設定します。

  • 6 より大きい値に設定すると、高周波数の小さなクリック ノイズがより簡単に検出されます。

  • 4 より小さい値に設定すると、低周波数の大きなポップ ノイズがより簡単に検出されます。

  • 非常に古いアコースティック（完全なメカニカル）録音についてクリック ノイズを検出するには、2 に設定する必要があります。

  • 古い 78 回転盤のクリック ノイズは、通常は LP より低い周波数分布で構成されるので、3 または 4 に設定すると検出度が高くなる傾向があります。

  • LP のクリック ノイズには高周波数のコンテンツが多く含まれるので、6 または 7 に設定すると検出度が高くなります。

最大クリック サイズ

このスライダをドラッグして、アルゴリズムが検出する最長のクリック ノイズを設定します。多くの場合、3 ミリ秒のデフォルト設定が適しています。

小さなクリック ノイズやクラックル ノイズのみを除去する場合は、より低い値に設定してください。但し、ファイルに多くのシンバル、スネア ドラム、カスタネットなどの音が含まれる場合は、誤ってクリック ノイズと見なされる場合があります。1.0 ms などのより低い値に設定すると、このようなアタックが速い音の消失を防ぐことができます。

カスタネット、ハイハット シンバルのブラッシング、ブロック、マラカス、およびその他の多くの楽器の波形を見ると、サウンドの波形がクリック ノイズに非常に似ていますが、わずかに長く持続することがわかります。音源にこの種の打奏的な音が含まれる場合は、0.8 ms 前後に設定すると音源を保護できます。但し、この値を低く設定すると、アルゴリズムが見逃した長いポップ ノイズを手動で除去する作業が必要になります。この値は、音源の損失をどの程度許容できるか、および見逃されたクリック ノイズを手動で除去するために費やすことができる時間に基づいて設定する必要があります。

ノイズ レベル

ラジオ ボタンを選択して、録音のノイズ レベルを指定します。

［低］と［中］の設定では、オーディオ入力はノイズとノイズ以外の部分に分割され、クリック ノイズはノイズを含む部分のみから除去されます。この設定によって、多くの場合、劣化は小さくなりますが、プロセッサ使用率が上昇し、リアルタイムでプレビューできなくなる場合があります。

［高］に設定すると、オーディオからクリック ノイズを除去する前にノイズ部分と非ノイズ部分に分割されなくなります。［高］の設定では処理能力の要求が低くなるので、低速なコンピュータにお勧めします。但し、特に人の低い声や管楽器などの一部のソース素材では、検出アルゴリズムがデータを誤検出し、耳に聞こえる歪みが生成される場合があります。

［低］または［中］では修正されない低い振動音には［高］を使用します。

低周波数ランブルの除去

処理中に 30 Hz 未満の低周波音を除去する場合は、このチェックボックスをオンにします。これによって、多くの場合、検出アルゴリズムがより効果的になります。

このチェックボックスをオンにすると、元の波形と異なる波形が出力されます。これは、（わずかに歪んだディスクによる）大量の低周波数ノイズが古い録音に含まれるためです。このノイズを除去しても、通常まったく聞き取ることはできませんが、スピーカから聞こえないサウンドが再生されなくなります。

1 秒間のオーディオなどの短い選択範囲からクリック ノイズを除去する場合は、両端における波形の連続性を維持するためにこのチェックボックスをオフにします。

ノイズ部分を出力

クリックとクラックルの除去の処理を反転して確認する場合は、このチェックボックスをオンにします。保存するソース素材の代わりに除去するノイズを聞くことができます。この機能は、保存する必要があるソース素材を除去しているかどうかを耳で確かめることができるので、パラメータの調整に役立ちます。


オーディオ復元の概要

Sony オーディオ復元は、古い録音から衝撃ノイズ（クリックおよびポップ）および広帯域のサーフェス ノイズを除去するように設計されています。高度なフィルタ技術により、レコード面のほこりや傷によって生成される非常に短い経過音を検出して自動的に除去します。ノイズ除去と同等の機能を使用して、耳に聞こえる広帯域のサーフェス ノイズを最小限にします。

まず、復元された音源はけっして完璧にはならないということを理解してください。聞いて楽しめる音源にできるだけ近づけることに集中してください。ほとんどの場合、小さなヒス ノイズやこもったポップ ノイズは気になりません。但し、不自然な音は非常に不快なものです。適度に調整することが肝要です。

  1. ホスト アプリケーションにオーディオ復元プラグインを追加し、［オーディオ復元］ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

項目

説明

クリック時の削除量

スライダをドラッグし、音源から除去するクリックとクラックルのノイズの量を調整します。

ほとんどのアプリケーションでは、デフォルト（10）の設定のままで問題ありません。設定値を大きくすると、除去されるクリック ノイズの量が増えますが、一部の経過音の素材（ドラム音など）の量も減ります。必要な経過音まで除去されている場合は、設定値を下げてください。

グリッチのない録音にするには、オーディオ復元機能を実行する前後に Sony クリックとクラックルの除去プラグインを使用します。アプリケーションによっては、事前に手動で大きなポップ ノイズを除去すると有効な場合があります。

ノイズの除去量

スライダをドラッグして、音源から除去するサーフェス ノイズの量を決めます。

ノイズを除去するために使用する 3 つの主要なコントロールは、［ノイズの除去量］、［影響を受ける周波数の下限］、および［ノイズ フロア］の各スライダです。但し、ノイズの除去と、消失する高周波音の間で妥協する必要があります。

  1. ［ノイズの除去量］の値を -8 dB に設定し、［影響を受ける周波数の下限］を 2,000 Hz に設定してから、高周波ノイズが十分に減少するまで［ノイズ フロア］スライダを上げていきます。

  2. ［ノイズの除去量］スライダを使用して、除去するノイズの量を増減します。

    このコントロールを 0 dB に設定すると、ノイズの除去は行われません。15 dB よりはるかに高い値に設定すると、好ましくない劣化や、高周波音の消失が発生します。

  3. ［影響を受ける周波数の下限］スライダを使用して、［ノイズの除去量］値が影響を及ぼす周波数レベルを特定します。例えば、［影響を受ける周波数の下限］値を 8,000 Hz に設定すると、高周波ノイズを除去できます。この設定は、実行しようとしているノイズ除去によってソース素材が損なわれている場合に有効です。

オーディオ復元プラグインを実行した後に多くの広帯域ノイズが残っている場合、Sony ノイズ除去プラグインを実行すると SN 比を大幅に改善できます。時間をかけて、ノイズ除去なし（0 dB）でオーディオ復元を実行してから、Sony ノイズ除去プラグインを使用すると、一般に最良の結果が得られます。

影響を受ける周波数の下限

スライダをドラッグして、ノイズ除去を使用する最低周波数を設定します。この設定以上の周波数のみがこのプラグインの影響を受けます。

ノイズ除去によって、高周波音が必要以上に除去される場合は、開始周波数を上げるか、または［ノイズの除去量］と［ノイズ フロア］の一方または両方の設定を低くします。

アタック速度

スライダをドラッグして、ノイズ除去アルゴリズムがノイズのない信号に反応する速度を決定します。

小さな値を設定すると、サウンドから速い経過音が削除される場合があります。一方、大きな値を設定すると、高速のアタック中に聞き取れる歪みが発生する場合があります。

リリース速度

スライダをドラッグして、ノイズ除去アルゴリズムがノイズのある信号に反応する速度を決定します。

大きな値を設定すると、ノイズ除去アルゴリズムによって長いディケイ音の終端がトリミングされます。

ノイズ フロア

スライダをドラッグして、ノイズと見なすサウンドのレベルを設定します。ノイズ除去は、この設定より下の信号にのみ適用されます。

ほとんどの場合、-60 dB ～ -85 dB に設定することをお勧めします。ノイズが非常に多い音源の場合は、ノイズ フロアを上げます。


クリッピング ピーク復元の概要

クリッピング ピーク復元

クリッピング ピーク復元を使用すると、クリッピングを含む一生に一度の貴重な録音テイクを破棄せずに、ほとんど歪みのない録音に復元できます。

クリッピングは、オーディオ信号がデジタル形式の録音レベルの上限に達すると発生します。波形は、最大レベルで切り捨てられます。クリッピングがゆるやかで非線形なアナログ システムとは異なり、デジタル クリッピングでは、波形の最上部に平坦な直線が形成されます。生成されるサウンドは、ソースおよびオーバーロードの程度によりますが、耳障りで歪んだ音質のオーディオになり、通常は使用できなくなります。以下のサンプル波形では、最初の 2 つのピークは正常であり、最後の 2 つのピークがクリッピングされています。

クリッピング ピーク復元は、クリッピングによる信号の消失を回復し、耳障りな歪みを軽減します。クリッピング ピーク復元はクリッピングされたピークの先端を丸めて復元し、オーディオ クリップを直接囲む領域にピーク制限を適用します。クリッピングされていないオーディオに影響はありません。

このプラグインはソース オーディオに影響を及ぼさずにファイル全体に対して使用するように設計されていますが、オーディオ ファイルの一部に使用することもできます。

クリッピング ピーク復元は、クリッピングが非常に少ない素材のみに使用する必要があります。多くの場合、ほとんどのピークがクリッピングされている領域を含む大きく歪んだ素材を復元することはできません。

  1. ホスト アプリケーションにクリッピング ピーク復元プラグインを追加し、［クリッピング ピーク復元］ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

項目 | 説明
減衰 | スライダをドラッグし、オーディオ ファイルのボリュームを小さくし、クリッピング ピークの復元のためのヘッドルームを作ります。 ［ポストリミッタを有効にする］チェックボックスをオンにすると、減衰調整は必要なくなります。
ポストリミッタを有効にする | 復元する前にクリッピング ピークを圧縮する場合は、このチェックボックスをオンにします。圧縮すると、以降はクリッピングが発生しなくなります。 ［ポストリミッタを有効にする］チェックボックスをオフにする場合は、クリッピング ピークの復元のために［減衰］コントロールを使用する必要があります。
クロスフェード エッジ | クリッピング ピークの復元中は、選択範囲の開始と終了をクロスフェードするために、このチェックボックスをオンにします。 クロスフェードによって、復元中の耳に聞こえるクリック ノイズの生成を抑止できます。


ヒントと FAQ

通常は、ファイルに対してノイズ除去を実行する前に、カチッ、パチッといった衝撃ノイズを除去する必要があります。

  1. クリックとクラックルの除去を実行し、その後に残ったクリック ノイズを手動で除去します。

  2. ノイズ除去を実行して、ノイズプリントをキャプチャします。ノイズ除去のパスを複数回実行することも有効です。

多くの場合、ファイルに対してクリックとクラックルの除去を 2 回実行すると、最良の結果を得ることができます。

プレビュー機能があるノイズ除去プラグインのダイアログ ボックスでは、［プレビュー設定］ダイアログ ボックスを表示して DirectX のバッファリング サイズを調整できます。

  1. ノイズ除去プラグインのタイトル バーを右クリックします。ショートカット メニューが表示されます。

  2. ショートカット メニューから［プレビュー設定］を選択します。［リアルタイム プレビューの設定］ダイアログ ボックスが表示されます。

  3. ［処理バッファ数/秒］の設定を小さくするか、［合計再生バッファ数］の設定を大きくするか、または、この 2 つの設定の別の組み合わせを試して、ギャップを小さくします。

Sound Forge を使用するときに、リアルタイム プレビューに対してコンピュータの処理速度が十分ではない場合は、［リアルタイム］チェックボックスをオフにすることもできます。オーディオは、再生する前にレンダリングされます。

以下に、処理速度を高めるその他の解決方法を示します。

  • ノイズ除去で、他の処理モードより多少高速なモード 0 を使用します。

  • クリックとクラックルの除去で、［ノイズ レベル］を［高］に設定します。これによって、処理時間をかなり短縮できます。

  • ステレオで処理する前に、すべてのオーディオをモノラルでプレビューします。

ノイズ除去を使用する際に一度に多くのノイズを除去しようとすると、処理信号に高音のフランジタイプの劣化が発生する場合があります。フランジが発生しないようにするには、次のような方法があります。

  • ［全般］ページで、［ノイズの除去量］スライダを下げます。

    ノイズ除去では、単一の大きなパスより複数のパスを必要とするファイルもあります。ほとんどのサウンド ファイルでは、6～10 dB まで安全に除去できます。

  • モード 2 またはモード 3 を使用して、チャープ（鳴き声）を最小に抑えます。

  • スライダを使用して［ノイズのバイアス］設定を調整します。

  • ［ノイズプリント］ページで、ノイズプリントに適用する際に手動でコントロールを調整します。

特に人間の声については、低周波数でノイズプリント エンベロープを低くすると、劣化を防ぐことができる場合があります。但し、この調整の有効性は、ノイズの質によって決まります。例えば、最も好ましくないノイズがテープ ヒスなどの高周波音の場合は、低周波数のノイズプリント エンベロープを低くすると有効です。

ノイズ除去には多くのコントロールがありますが、［ノイズの除去量］、［除去の種類］、［ノイズのバイアス］、および［ノイズプリントのキャプチャ］の 4 つのコントロールの使い方を理解すれば、良い結果を得ることができます。

  1. オーディオ エディタを使用して、ノイズのみの部分を選択します。この部分は 1 秒以内の場合もありますが、ノイズ以外のオーディオ部分を含まないかぎり、長さは自由に指定できます。

  2. ［ノイズプリントのキャプチャ］チェックボックスをオンにします。

  3. Sound Forge で［プレビュー］をクリックするか、その他のアプリケーションで［再生］をクリックして、処理を開始します。

  4. オーディオ ファイル全体を選択し、［ノイズプリントのキャプチャ］チェックボックスがオフになっていることを確認してからプレビューを再開します。

  5. 希望する結果が得られるまで、［ノイズの除去量］コントロールと［ノイズのバイアス］コントロールを操作します。

［除去の種類］を変更すると、さらに出力の音質を向上できますが、必須ではありません。低いノイズ レベルにはモード 0 を、より大きなノイズのファイルにはモード 2 をお勧めします。

一般に、モード 0 を使用すると最もサウンドがクリアになりますが、ノイズ レベルが高いと不自然で電子的な音質になります。モード 3 ではノイズは完全には除去されませんが、一般にノイズが非常に多い録音が最も自然な音質になります。

モード 1 とモード 2 は、モード 0 とモード 3 の中間です。 リアルタイムでプレビューしながらモードを切り換えて、各自のニーズに適合したモードを決定します。

モードを切り替える場合、モード 0 では［ノイズのバイアス］コントロールを 0 dB 付近にしますが、他のモードでは、適正なバランスを探してこのコントロールを上下します。ノイズ レベルが低い場合、モード間の違いはあまりなく、一般にモード 0 が最も適しています。

場合によっては、次の手順に従ってノイズプリントを指定しないでノイズ除去を使用することもできます。

  1. ［プリセット］ドロップダウン リストから［高速コンピュータのデフォルト］を選択します。

  2. ［除去の種類］ドロップダウン リストから［モード 2］または［モード 3］を選択します。

  3. ［ノイズプリントのキャプチャ］チェックボックスをオフにしてプレビューします。

  4. ［ノイズのバイアス］コントロールに正または負の大きな値を指定し、［ノイズの除去量］コントロールを変化させて最適の設定を探します。

高周波数音がかなり除去されるので、［ノイズの除去量］コントロールは 10 dB 以下に設定することをお勧めします。通常は最小のコントロール調整で最良の結果を得ることができます。

このテクニックは、独自のノイズプリント エンベロープを作成した後でよく使用されます。エンベロープ ポイントを上下して高周波の鈍化の度合を変更します。

例えば、高周波音を確実に除去する場合は、高周波域のすべてのエンベロープ ポイントを上げます。これによって、ローパス フィルタの効果が得られます。エンベロープ ポイントを最大まで上げると、［ノイズの除去量］によって、その周波数域を大幅に減衰できます。

逆に、スペクトルの低周波域に影響を与えないようにするには、ノイズプリント グラフの左側のすべてのエンベロープ ポイントを低くします。但し多くの場合、高周波域のノイズを除去するだけで音質が改善されます。

オーディオ復元とクリックとクラックルの除去の機能によって、同様の問題を解決することもできます。但し、クリックとクラックルの除去アルゴリズムは、一般にレコード盤や古い 78 回転盤の衝撃音を除去する場合に有効です。また、クリックとクラックルの除去アルゴリズムでは、副作用をかなり抑制するように調整できます。クリックとクラックルの除去を使用した後に、ノイズ除去機能を使用して、残っているサーフェス ノイズを除去します。

オーディオ復元機能はコントロールの数が少ないので使用が簡単であり、サーフェス ノイズやクリック ノイズを除去することができます。但し、小さなクリック音やパチパチ音は十分に除去されません。また、あまり強く適用すると、音源からパーカッシブなアタックが除去されることがあります。

クリックとクラックルの除去アルゴリズムでは、音源からクリック ノイズと共にパーカッションの音が除去されることがあります。これを防ぐには、パーカッションの音が損なわれなくなるまで［最大クリック サイズ］の設定を低くします。シンバルの音が損なわれないようにするには、この値を 0.8 ミリ秒程度まで下げる必要があります。但し、［最大クリック サイズ］の設定値を低くすると、大きなポップ ノイズを除去できなくなるので、手動で除去する作業が必要になります。

サンプル サイズが 8 ビットで保存されたファイルに固有のノイズ フロアは、16 ビットや 24 ビットと比較して非常に高くなります。ノイズの除去は 16 ビットでの再生中にできますが、ファイルを 8 ビットで保存する際の再クオンタイズによって、ファイルにノイズが戻ってしまいます。ノイズを除去する唯一の方法は、「無音」部分の音量をゼロにするノイズ ゲートを実行することです。但し、「無音」以外の領域のノイズは残ります。

8 ビットの PCM ファイルの代わりに、ADPCM や MPEG などの圧縮形式を使用することをお勧めします。これらの圧縮形式に必要な容量は 8 ビットの PCM と同等以下であり、ノイズ フロアもはるかに低くなります。

ノイズ除去と クリックとクラックルの除去機能を使用すると、オーディオから除去された内容を聞くことができます。

［ノイズ部分を出力］チェックボックスをオンにすると、ノイズやクリック ノイズだけを聞きながら設定を調整できます。これによって、元の信号がどの程度除去されたかを正確に把握し、除去されたノイズやクリック ノイズと消失する信号のバランスを確認できます。また、各パラメータが出力に及ぼす影響も理解できます。

［ノイズプリントのキャプチャ］ チェックボックスのオン／オフを切り替えると、再生中にノイズプリントをキャプチャできます。但し、聞いているオーディオが、プラグインに内部的に送信される内容と完全には同期されないことがあるので、ノイズのみの部分が短い場合はこの方法を使用しないでください。

クリックとクラックルの除去またはオーディオ復元を実行する前にファイルに対して実行された前処理によって、クリック ノイズ検出アルゴリズムが無効になることがあります。

ローパス EQ を使用して高周波音を大幅に除去するか、または処理前にファイルのサンプリング レートを高くすると、このアルゴリズムで検出できなくなるほどクリック ノイズが変化します。クリック ノイズを除去する前にノイズ除去を実行するだけでも問題が発生する場合があります。このような処理は、クリック ノイズやポップ ノイズを除去した後に実行することをお勧めします。

ノイズプリント エンベロープは、手動で作成することができます。この機能は、正しく使用すると強力なテクニックとなります。このテクニックは、ノイズのみの部分がない場合に使用します。

以下の練習用の手順を実行すると、最小限の設定を使用してこの機能の動作を理解できます。独自のエンベロープの作成に慣れると、ノイズ スペクトルを近似する 6 ポイントのカスタム エンベロープを作成して使用できるようになります。

ノイズプリントを取得した後に、ソースに人の声のようなノイズ以外の音源が含まれる場合、グラフ上に「ハーモニック」のオーディオに対応するピークを探すことができます。多くの場合、ノイズでは一定の直線的な減衰スロープが続き、ピークは含まれません。

ノイズプリントの波形を作成するときは、一般に小さなくぼみやピークは無視できますが、大きなピークは残す必要がある音源です。第一の目標は、エンベロープ ポイントをノイズではないオーディオのピークより下、且つ傾斜するノイズ スペクトルより上に設定することです。ノイズに含まれる高周波成分の量によりますが、多くの場合は右のポイントが左のポイントより低い 2 つのポイントで構成されるノイスプリントを使用できます。

手動によるノイズプリント エンベロープの作成

  1. ［ノイズプリント］ページで、［合わせるサイズ］を 6 ポイントに設定します。エンベロープは 6 ポイントで構成されます。

  2. ［合わせる］ボタンをクリックしてエンベロープを作成します。ポイントは、グラフのノイズプリントの上に表示されます。

  3. ノイズ スペクトルを正確に表すようにエンベロープ ポイントを移動します。

    エンベロープ ポイントは、ノイズではないオーディオのピークの下、且つ傾斜するノイズ スペクトルの上に配置することをお勧めします。

  4. 目的のノイズ除去が達成できるように［ノイズのバイアス］コントロールを調整します。

クリックとクラックルの除去プラグイン、または Sound Forge の鉛筆ツール [image] を使用して、オーディオ ファイルのクリック ノイズとポップ ノイズを手動で除去します。

クリックとクラックルの除去プラグインの使用

  1. オーディオの約 15 ミリ秒のクリック ノイズを選択します。クリック ノイズは、必ず選択の中心に配置してください。

  2. ［FX お気に入り］メニューの［Sony］を選択し、［クリックとクラックルの除去］を選択します。［クリックとクラックルの除去］ダイアログ ボックスが表示されます。

  3. ［感度］コントロールを高く設定し、［最大クリック サイズ］コントロールを 3.0 ms に設定します。

  4. ［低周波数ランブルを削除］チェックボックスをオフにします。

  5. ［プリセット］ドロップダウン リストの下を右クリックし、ショートカット メニューから［プレビューの設定］を選択します。［リアルタイム プレビューの設定］ダイアログ ボックスが表示されます。

  6. ［クロスフェード エッジ］を 3 ミリ秒に設定します。この設定は、今後の復元操作でクリックとクラックルの除去を使用するたびに適用されます。

  7. ［OK］をクリックして、選択範囲のクリック ノイズを除去します。クリック ノイズが完全に除去されない場合は、手順 2～7 を繰り返して［感度］コントロールと［最大クリック サイズ］コントロールを調整します。

クリック ノイズの除去作業に問題がある場合は、オーディオ復元プラグインを使用して同じ手順を実行してみます。

Sound Forge の鉛筆ツールによるクリック ノイズの除去

  1. オーディオ波形のクリック ノイズを拡大します。

  2. 鉛筆ツール [image] を選択します。

  3. 鉛筆ツールを使用して、クリック ノイズの上に新しい波形を描画します。

Sound Forge のグラフィック フェードによるクリック ノイズの減衰

  1. クリック ノイズの前後約 100 ミリ秒の領域を選択します。

  2. ［プロセス］メニューの［フェード］を選択し、サブメニューから［グラフィック］を選択します。

  3. エンドポイント エンベロープで 100% のフェードを、内部の 2 つのエンベロープ ポイントで約 25% のレベルのフェードを作成します。正しい結果を得るには、選択範囲の長さと減衰の量を調整する必要があります。

  1. オーディオの約 15 ミリ秒のクリック ノイズを選択します。クリック ノイズは、必ず選択の中心に配置してください。

  2. ［FX お気に入り］メニューの［Sony］を選択し、［クリッピング ピーク復元］を選択します。［クリッピング ピーク復元］ダイアログ ボックスが表示されます。

  3. ドロップダウン リストから［減衰なし、クリップの制限］プリセットを選択します。

  4. ［クロスフェード エッジ］チェックボックスをオンにします。

  5. ［OK］ボタンをクリックすると、クリップが復元されます。復元されない場合は、ファイル内でクリップの周囲のより広い範囲を選択をしてみます。

ヒントと FAQ

以下のヒントは、ノイズ除去プラグインの編集機能を最大限に活用するのに役立ちます。

操作を選択してください。

古い録音を復元する際に最も効果的なエフェクトの実行順序

リアルタイム プレビューでスタッターが発生する理由

処理中にフランジタイプの劣化が発生する理由

ノイズ除去には多くのコントロールがあります。どれを最初に使用するのですか?

使用するノイズ除去のモード

ノイズプリントなしでノイズ除去を適用する方法

エンベロープ ポイントによる高周波音の除去

オーディオ復元とクリックとクラックルの除去の選択

クリックとクラックルの除去を使用してハイハットやシンバルのヒットが除去されないようにする方法

8 ビット ファイルからヒス ノイズを除去できない理由

残りの出力を使用してパラメータを微調整する方法

再生中のノイズプリントのキャプチャ方法

クリック ノイズが検出されない理由

手動によるノイズプリント エンベロープの作成方法

Sound Forge でクリック ノイズとポップ ノイズを手動で除去する方法

Sound Forge でクリッピングを手動で除去する方法